Är det fel på min bil? Mx90

Här diskuteras allt som inte hör hemma någon annanstans

Moderator: Redaktion

Är det fel på min bil? Mx90

Inläggav Teslaägare PeppeBjork » 13 mar 2018 12:00

jag har ett problem med min X. där jag parkerar min bil för natten så är det dålig 4g täckning och väldigt bra wifi. bilen vekar prioritera 4g före wifi vilket gör att den kopplar upp och ner på wifi tills systemet säger stopp. Mitt problem är att bilen inte går att väcka från appen på morgonen för att slå på värme etc..
När jag tar bort mitt wifi så fungerar det men då får jag ett meddelade som rekommenderar mig att koppla upp mot wifi för att få uppdateringar... Status Q
är det fel på bilen?
Användarvisningsbild
PeppeBjork
Teslaägare
 
Inlägg: 14
Blev medlem: 22 aug 2017 21:26
Ort: Lidingö

Re: Är det fel på min bil? Mx90

Inläggav Teslaägare oscfor » 13 mar 2018 16:32

Testat att boota om?
Model X90D
Använd gärna min länk om du ska beställa en Tesla. Den ger dig fri supercharger!
http://ts.la/oscar4215
Användarvisningsbild
oscfor
Teslaägare
 
Inlägg: 604
Blev medlem: 02 maj 2017 13:17

Re: Är det fel på min bil? Mx90

Inläggav dhogborg » 13 mar 2018 16:57

Detta är ren spekulation men kanske kan ge ledtrådar att nysta i..

Låter som om bilen inte får tillgång till internet via wifit. Har du kollat signal/noise-ratio på wifit där bilen står? Signalen kan vara hög men ändå drunkna i signaler från annat håll, eller interferens. Testa att flytta din access punkt närmre bilen och se om det blir skillnad.

Routern kan också vara funky på andra saker, som att dela ut IP-adress från sin interna DHCP server. Har du interna ipn med NAT (192.168.xxx..., 172.16.xxx, 10.xxx) eller delar routern ut publika IP-adresser till alla enheter, och har du i så fall obegränsat med sådana från din ISP? Du kanske bara kan ha ungefär 5 enheter samtidigt om din router delar ut din ISPs adresser till alla enheter. Testa att skifta mellan NAT och Bridge läge i din router. Se om det blir skillnad.
Sambo sa Ja! Model S beställd, juli leverans.
dhogborg
 
Inlägg: 64
Blev medlem: 04 jul 2016 19:06

Re: Är det fel på min bil? Mx90

Inläggav Hammar » 13 mar 2018 17:42

Testa att byta kanal på WIFI nätet. Det kan ju vara störningar på just den kanalen. Tänk dock på att Teslan inte kan koppla upp mot nät som använder de högre kanalnumren, de används tydligen inte i usa.
Användarvisningsbild
Hammar
 
Inlägg: 312
Blev medlem: 03 feb 2015 02:35
Ort: Kalmar

Re: Är det fel på min bil? Mx90

Inläggav Teslaägare kangru » 13 mar 2018 17:43

dhogborg skrev:Detta är ren spekulation men kanske kan ge ledtrådar att nysta i..

Låter som om bilen inte får tillgång till internet via wifit. Har du kollat signal/noise-ratio på wifit där bilen står? Signalen kan vara hög men ändå drunkna i signaler från annat håll, eller interferens. Testa att flytta din access punkt närmre bilen och se om det blir skillnad.

Routern kan också vara funky på andra saker, som att dela ut IP-adress från sin interna DHCP server. Har du interna ipn med NAT (192.168.xxx..., 172.16.xxx, 10.xxx) eller delar routern ut publika IP-adresser till alla enheter, och har du i så fall obegränsat med sådana från din ISP? Du kanske bara kan ha ungefär 5 enheter samtidigt om din router delar ut din ISPs adresser till alla enheter. Testa att skifta mellan NAT och Bridge läge i din router. Se om det blir skillnad.


Testa att dela internet på din telefon till din bil med samma SSID och Lösen som ditt WiFi (gör detta när du inte är hemma) och se att det funkar. Om det inte funkar så har du troligen fel lösenord till din WPA-PSK. Sedan kan du testa att ansluta din telefon till samma SSID som bilen använder på samma plats samtidigt som bilen är där och kolla att du får access (av samma anledningar som dhogborg anger).
Användarvisningsbild
kangru
Teslaägare
 
Inlägg: 707
Blev medlem: 08 aug 2015 13:57
Ort: Uppsala


Återgå till Övrigt

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster