Sida 1 av 3

Hemma WiFi fungerar inte

InläggPostat: 11 maj 2020 06:22
av Teslaspolen
Hm ja. Inget direkt nytt problem, men vår X vägrar koppla sig till hemmets WiFi. Den ser nätverket i menyn, jag matar in lösenordet och den tänker en halv minut eller så, sedan verkar den ge upp. Spelar ingen roll hur nära APn jag ställer bilen heller.

Hade satt en räckvidsförlängare som fungerade ett tag, verkar som bilen vägrade prata med några av våra Ubiquiti accesspunkter, men den är rätt instabil , hänger sig ofta och för räckvidden i sig helt onödig.

WiFi är på flera kanaler, 1, 6, 7 osv och är enda WiFi nätet inom räckhåll.

Någon som har en aningvom vad felet kan vara?

Re: Hemma WiFi fungerar inte

InläggPostat: 11 maj 2020 06:25
av TechNerd
Mina gör samma sak, är precis som antennen är så dålig i bilen att de skulle behöva accesspunkten rakt över bilen.
Dock kopplar mina upp sig själv sen ändå (försvinner när jag matar in manuellt, sen kopplar upp sig efter några min).

Re: Hemma WiFi fungerar inte

InläggPostat: 11 maj 2020 06:46
av heldiggrisen
WiFi är på flera kanaler, 1, 6, 7 osv och
Hur har du klarat det? Och varför?

Re: Hemma WiFi fungerar inte

InläggPostat: 11 maj 2020 07:12
av Klintan
Jag hade också problem, använder en Netgear repeater i garaget för att få starkare signal. Bilen anslöt men kunde inte få någon IP-adress. och kopplade ifrån direkt Upptäckte att bilen hade två IP-adresser lagrade i routerns DHCP-server. Tog bort bägge, då fick bilen adress på nytt och har anslutit utan problem sedan dess.

Re: Hemma WiFi fungerar inte

InläggPostat: 11 maj 2020 07:22
av loftux
Pröva också (om du inte redan har det) att sätta olika namn på 2,4 GHz och 5GHz näten. Min bil vill inte ens se 2,4GHz nätet, även om det teoretiskt skall ha längre räckvidd. Om de ligger med samma namn så kanske bilen hoppar mellan dem och därmed får dålig anslutning.

Säkert har du redan en massa prylar anslutna till wifi, så att byta namn kan skapa problem. Då kan du ju om din router tillåter det skapa ett gästnätverk med separat namn.

Re: Hemma WiFi fungerar inte

InläggPostat: 11 maj 2020 07:49
av Lembritt
Hur många AP:s har du?

Separera 2,4 GHz och 5GHz med varsitt SSID.

2,4 GHz-bandet
Ställ in kanalbredd till 20MHz, kör du högre kommer du störa dina andra AP:s
Använd kanal 1, 7 och 11 om du har flera AP:s
Ändra styrkan till high/medium/low, beroende på hur dina AP:s är placerade. Att sätta för hög styrka kan störa ut dina andra AP:s.

5GHz-bandet
Kanalbredd 40 eller 80 MHz
Testa olika styrkor.

Mer info:
https://www.kjell.com/se/kunskap/hur-fu ... lplanering

Re: Hemma WiFi fungerar inte

InläggPostat: 22 maj 2020 11:42
av Teslaspolen
heldiggrisen skrev: WiFi är på flera kanaler, 1, 6, 7 osv och
Hur har du klarat det? Och varför?


Många WiFi hanterare har stöd för detta, antingen manuellt eller automatiskt. Man vill inte att kanelerna ska överlappa varandra, då blir hastighet och räckvidd lidande.

loftux skrev:Pröva också (om du inte redan har det) att sätta olika namn på 2,4 GHz och 5GHz näten. Min bil vill inte ens se 2,4GHz nätet, även om det teoretiskt skall ha längre räckvidd. Om de ligger med samma namn så kanske bilen hoppar mellan dem och därmed får dålig anslutning.

Säkert har du redan en massa prylar anslutna till wifi, så att byta namn kan skapa problem. Då kan du ju om din router tillåter det skapa ett gästnätverk med separat namn.


Märkligt. Jag provade separata namn på 2,4 och 5 GHz näten, men bilen ser endast 2,4 GHz nätet.

Lembritt skrev:Hur många AP:s har du?

Separera 2,4 GHz och 5GHz med varsitt SSID.

2,4 GHz-bandet
Ställ in kanalbredd till 20MHz, kör du högre kommer du störa dina andra AP:s
Använd kanal 1, 7 och 11 om du har flera AP:s
Ändra styrkan till high/medium/low, beroende på hur dina AP:s är placerade. Att sätta för hög styrka kan störa ut dina andra AP:s.

5GHz-bandet
Kanalbredd 40 eller 80 MHz
Testa olika styrkor.

Mer info:
https://www.kjell.com/se/kunskap/hur-fu ... lplanering


Provade just allt detta, men bilen vägrar fortfarande koppla sig. Den ser nätet, accepterar lösenordet, tuggar ett tag och ger sedan upp. :(

Re: Hemma WiFi fungerar inte

InläggPostat: 22 maj 2020 12:51
av TechNerd
Sätt en till unifi närmare bilarna ska du se det löser sig.
Antennen är riktigt dålig som sagt.

Re: Hemma WiFi fungerar inte

InläggPostat: 22 maj 2020 12:56
av ChristerSjo
Har du provat start om bilen eller ännu hellre stäng av den vänta 15 minuter och sätt på den igen?

Re: Hemma WiFi fungerar inte

InläggPostat: 22 maj 2020 16:10
av Teslaspolen
ChristerSjo skrev:Har du provat start om bilen eller ännu hellre stäng av den vänta 15 minuter och sätt på den igen?


Många gånger. Problemet är inte nytt utan har varit ständigt. Har haft en repeater under tiden, men på sistone har bilen börjat bete sig likadant emot den som direkt emot accesspunkterna.

TechNerd skrev:Sätt en till unifi närmare bilarna ska du se det löser sig.
Antennen är riktigt dålig som sagt.


Tror inte det hjälper. I vinterstugan, där vi också har Ubiquiti, är det definitivt sämre mottagning, men där kopplar bilen upp sig helt korrekt. Om en lite seg kontakt. Här kan jag parkera i stort sett vägg i vägg med en accesspunkt utan att det fungerar. :?